Le Deal du moment : -48%
Robot pâtissier Continental Edison – 8 L ...
Voir le deal
77.79 €

Bugs d'affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bugs d'affichage Empty Bugs d'affichage

Message par Shorleckin Jeu 26 Nov 2015 - 18:09

Coucou tout le monde !

Juste pour savoir s'il n'y a que moi, ou...
Depuis quelques jours, j'observe des bugs d'affichage assez gênants sur le forum, qui ont tendance à impacter l'écriture de messages, aussi je préfère en faire part.

Petite précision, je surfe sur Mozilla Firefox... Peut-être devrais-je passer sur Chrome comme tout le monde me le conseille ?...

1. Alors, au chargement de certaines pages (la page qui bugue est aléatoire mais ce n'est pas tout le temps), seule la bannière se charge, et la page rame rame rame sans rien afficher du contenu jusqu'à ce que je rafraîchisse.

2. Au moment de répondre à un sujet, aléatoirement aussi, j'ai la fenêtre de saisie qui s'affiche toute étroite, avec de nombreuses options en moins, et quand je sélectionne du code avec les boutons (pour mettre en gras par exemple), il me met le code tout en bas de la fenêtre, dans une deuxième fenêtre invisible inclue dans la première mais indépendante, et n'influe pas sur mon texte. Je dois tout coder à la main.

Je vais sur un autre forumactif, et ça ne me le fait pas là-bas... Sad
Shorleckin
Shorleckin
Sergent

Messages : 356
Date d'inscription : 30/12/2014
Age : 36
Localisation : Val d'Oise

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par pikaplume Jeu 26 Nov 2015 - 18:13

je n'ai pas ces problèmes, par contre j'ai déjà eu a plusieurs reprises de manière aléatoire la page qui se charge "plus petite", deux fois environ, avec une pixelisation plus mauvaise, alors qu'en haut dans le navigateur (chrome) cela indique que le zoom est toujours à 100%. En actualisant, cela revient à la normale.
pikaplume
pikaplume
Capitaine

Messages : 1335
Date d'inscription : 30/08/2015
Age : 35
Localisation : 69

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par Shorleckin Jeu 26 Nov 2015 - 18:18

Ah et bien j'ai aussi le bug dont tu parles, et je viens justement de l'avoir (et il m'a fait perdre le message que j'avais écrit dans la réponse rapide) ! :WTF:
Shorleckin
Shorleckin
Sergent

Messages : 356
Date d'inscription : 30/12/2014
Age : 36
Localisation : Val d'Oise

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par ethso Jeu 26 Nov 2015 - 18:46

Je suis sous mozilla aussi est j'ai jamais eu de probleme perso :/ si sa te le fait sur d'autre site, peu être que c'est mon mozilla qui as un soucis ? Sinon je sais pas sorry Smile
ethso
ethso
Commandant

Messages : 2247
Date d'inscription : 19/12/2014
Localisation : London <3

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par Nyx Whitestar Jeu 26 Nov 2015 - 20:26

Moi, lorsque je poste un message, la fenêtre qui dit "Votre message a bien été envoyé" est effectivement toute petite et pixelisée, et ce depuis 2 ou 3 jours. Il va falloir que j'aille voir sur le forum des forums pour voir s'il n'y pas un soucis en cours ! Merci de vos retours en tout cas !
Nyx Whitestar
Nyx Whitestar
Admin

Messages : 6752
Date d'inscription : 16/11/2014

https://www.instagram.com/nyx.whitestar/

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par Koala Krash Jeu 26 Nov 2015 - 20:39

Sous Mozilla, et rien à signaler... en ce moment il y a pas mal de grosses MAJ sur forumactif il me semble, donc d'un pc et forum à l'autre on peut se manger les bugs surprises (c'est rarement tout en même temps pour tout le monde, en dehors du classique "forum en maintenance"). Sad
(En tout cas on a rien changé dans le code récemment, donc ya pas de raisons)
Koala Krash
Koala Krash
Co-admin

Messages : 5576
Date d'inscription : 22/11/2014

http://koalakrash.com/

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par Akira Mer 9 Nov 2016 - 23:29

Coucou, j'ai une petite question, est-ce que le mode HTML est activé sur le forum ? Parce que j'ai essayé de faire quelque chose en html et ça a complètement foiré, du coup je me demandais si ça venait de moi ou si cela venait du HTML, (oui oui cette question est d'ordre d'affichage, je me demandais juste si c'était un bug ou pas). ^^ Bonne soirée.
Akira
Akira
Commandant

Messages : 1670
Date d'inscription : 06/09/2016
Age : 33
Localisation : Compiègne

http://akira-dolls.eklablog.com

Revenir en haut Aller en bas

Bugs d'affichage Empty Re: Bugs d'affichage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum